Issues with integrated AMD GPUs
log in

Advanced search

Message boards : AMD : Issues with integrated AMD GPUs

Author Message
Vlad
Project administrator
Project developer
Project tester
Project scientist
Help desk expert
Send message
Joined: 26 Oct 16
Posts: 322
Credit: 103,382
RAC: 0
Message 75 - Posted: 23 Nov 2016, 20:07:23 UTC

Dear owners of integrated AMD GPUs!

I would be very grateful if you would take part in the testing, which can help to solve the issues with the integrated AMD graphics.
Here is a link to the archive containing the initial data for one of the WUs and the version of OpenCL app (windows only) with some profiling enabled. The target time of the kernel execution is reduced for this version.
To perform the testing, start the cmd in the folder where you have extracted the archive and run:

XaNSoNS_OCL.exe start.xml > stdout

Please, upload the files stdout and TestJob_neut_1D.txt to somewhere and provide me a link.

Attention! Since I do not know the source of the problem yet, you may experience various errors including the driver crash! Please, do not perform the testing if this is a problem for you.

Thanks in advance!

Vlad
Project administrator
Project developer
Project tester
Project scientist
Help desk expert
Send message
Joined: 26 Oct 16
Posts: 322
Credit: 103,382
RAC: 0
Message 89 - Posted: 27 Nov 2016, 8:43:20 UTC

Based on the statistics I have, this problem is solved in OpenCL version 1.02.

Message boards : AMD : Issues with integrated AMD GPUs


Main page · Your account · Message boards


© 2021 Vladislav Neverov (NRC 'Kurchatov institute'), Nikolay Khrapov (Institute for Information Transmission Problems of RAS)